UnderGround Forums
 

MotorGround >> Car trouble, anyone have any idea?


12/28/07 11:16 AM
Ignore | Quote | Vote Down | Vote Up
Stasis
Send Private Message Add Comment To Profile

Edited: 28-Dec-07
Member Since: 02/10/2003
Posts: 1229
 
Hello MotorGround I have a little 91 toyota celica, awesome car that I really like. Never really gives me any trouble but just within the last few days it started giving me hell. I dont know very much about cars at all so that makes it even worse. When I start accelerating from a stop the car feels like its not getting all the power, it feels like the car shudders kinda, or 'hops' along almnost like if you are driving a clutch and its grinding along type of thing. You can feel it getting power just a bit at a time, and then eventually It will finally 'pop out' of whatever is going on and start accellerating normally. At first it wasnt too bad, but now its happening everytime I go anywhere or accellerate at all. Being in overdrive/not doesnt seem to make a difference, the dash controls arent giving any warnings, temp isnt going up out of normal, oil level is fine. I dont really know what else to check. I dont know if it sounds dumb but could it maybe be something wrong with first gear and once it gets into second it runs ok? Or maybe a problem with the spark plugs and they arent firing right or only 1 is or something? Its an old car with alot of miles (177k) but I really need to try and stretch it till the tax return to pickup a new car :( Any help would be fantastic.
12/28/07 11:57 AM
Ignore | Quote | Vote Down | Vote Up
LittleJoeMama
121 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 28-Dec-07
Member Since: 01/01/2001
Posts: 1317
Give it a tune up? New plugs, wires, distributer cap/rotor, airfilter, fuel filter.
12/28/07 8:42 PM
Ignore | Quote | Vote Down | Vote Up
autotech
52 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 28-Dec-07
Member Since: 03/27/2003
Posts: 2194
sounds like you have a cylinder that is misfiring. i would start by taking a look at the plug wires.
12/30/07 11:08 AM
Ignore | Quote | Vote Down | Vote Up
big_slacker
27 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 30-Dec-07
Member Since: 01/01/2001
Posts: 13336
I concur, sounds like you need to check your plugs and plug wires.

Reply Post

You must log in to post a reply. Click here to login.