UnderGround Forums
 

MotorGround >> New Project has commenced!


1/8/08 4:56 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 08-Jan-08
Member Since: 01/01/2001
Posts: 2143
 
Some of you remember my '67 Firebird, which ran an all time best of 11.27 @ 119.6 on it's last trip to the track, before it was bought from me and moved to Oklahoma City. I have now officially started on it's replacement! For the new project, I wanted something that would be even more of a sleeper, and go even faster. The new project is a '69 Falcon station wagon, manual steering and manual disc front brakes. I've already installed SPAL controlled electric waterpump and cooling fan. The new motor is in my garage, and assembly has started. 351W, bored .060 with a 4.100" Eagle 4340 crnak & 4340 rods. Total displacement now 425". Heads are AFR 225's with Manley Nextek springs and Ti retainers. Solid roller cam will be ordered in the next few days. Shooting for high-10's in full street trim. Hope to have it on the track by March.
1/9/08 2:46 PM
Ignore | Quote | Vote Down | Vote Up
Ponyboy
14 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 09-Jan-08
Member Since: 01/01/2001
Posts: 11976
Wagons have great weight transfer to the rear wheels.
1/9/08 3:00 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 09-Jan-08
Member Since: 01/01/2001
Posts: 2147
Whitey, You've got my attention!!! If I could justify it, I'd use a Bauman-ated 4R70 (or whatever it is called) - but can't justify $3k+ for this project. Most likely, a C-4. The car is a column shift benchseat model, and really do not want to put in a floor shifter. I would really prefer to let it operate "automatically", but know I'll have to do some tuning to get the shift point correct. The "shift control" you mention is interesting, though, tell me more! Keep in mind, this IS a street/strip car. Pony, that is what I'm counting on! I've talked with Calvert, and will probably use their split-leaf springs along with their Cal-Trac bars. My Firebird would lift the left front wheel a few inches, I want BOTH tires hanging with this car :-) Lee
1/30/08 5:39 PM
Ignore | Quote | Vote Down | Vote Up
jcuff
Send Private Message Add Comment To Profile

Edited: 30-Jan-08
Member Since: 01/01/2001
Posts: 2254
Pics! Pics! Project sounds sweet. I am also hoping to hit high 10s with my 65 Skylark. I am hoping to have it on the road this summer.
2/20/08 4:43 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 20-Feb-08
Member Since: 01/01/2001
Posts: 2228
UPDATE: Getting a Broader-built 4R70W tranny, with the Baumann controller. This will allow me to keep the column shifter :-) Pyle Bros is building me a custom 9", True-trac 31-spline rear. It'll be about 4" narrower than the original housing, to help get as much tire as possible stuffed in the wheelwells. J, the Skylark sounds cool! I helped my little step-bro alot, with his '65 F-85 Olds. Looked like a granny's car, and ran 13.7's :-) I had looked at some Skylark wagons, and thought about putting a GN motor in one - before I found the Falcon Wagon.
2/21/08 10:13 AM
Ignore | Quote | Vote Down | Vote Up
Ponyboy
14 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Edited: 21-Feb-08
Member Since: 01/01/2001
Posts: 12179
Column shift adds a 3x multiplier to the ownage quotient when you blow them away.
2/25/09 1:37 AM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2768
Update on this project: Motor is now running, tranny shifting issues sorted out, and nearly done with the brake conversion on the front.

pics and info at

http://www.fordmuscle.com/forums/makin-progress/482240-family-hauler-69-falcon-wagon.html

The Cal-trac springs were wrong. (waiting on UPS)
The C-t link-bars were too short. (more waiting on UPS)
The custom Pyle Bros 9" did not have the requested bolt pattern on the wheel flanges (rear had to be taken apart, and axles shipped back to Moser)
The headers didn't fit as well as they were supposed to, so I could not retain the column shifter. :-(
The Art Carr aftermarket shifter was a royal PITA to get mounted, and adjusted to range the linkage properly
The Baumanator tranny controller was not properly calibrated for the specific tranny I have, tranny only shifting between 1 and 2.
The Baumanator did not want to take updates from my laptop
The Baumanator had to be sent back to Baumann (3 different UPS guys know me by name, at this point)
The new file that Baumann installed into the controller got zapped while the unit was being shipped back to me.
Hood won't close with the high-$ K&N Flow Control air filter I bought (16", lowest profile available)
Ordered Cougar "Eliminator" style hood scoop (hello Mr. UPS!)
Hood frame dimensions dictate the use of 14" air cleaner, instead of the 16" I already had - order different air cleaner...
Summit "Universal fit 3" X-pipe system, won't fit my car, headers too far apart.
Aerospace Componentes wanted my spindle, to make sure they provide me with the proper kit to fit my spindles, so I UPS my spindle to them.
Aerospace sends me the brake kit, but forgets to send the spindle - gotta wait another week for UPS
Spindle arrives, and the kit Aerospace had sent does NOT fit this spindle!!!!!
Aerospace very apologetic (I think someone got fired) agrees to send correct parts - waiting on UPS, aaaa-gain
Get driver's side Aerospace brakes installed earlier today - they space the wheel out about .75" further than previous set-up - the wheels/tires I was going to use will no longer fit....

Waiting on a local sailboat place to finish my fiberglass bonnet, which will seal my aircleaner to the hood. ALL air will come from the hoodscoop!

Anyway, the project has taken much longer than I wanted, and I've got more invested than I intended, but it is nearly road worthy.

Hey, what happened to White347LX's posts????
2/25/09 11:17 PM
Ignore | Quote | Vote Down | Vote Up
big_slacker
28 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 14159
I used to work with a guy who had a thing for fast wagons and wanted to do something similar. I think it'd be kinda fun.
3/3/09 10:54 PM
Ignore | Quote | Vote Down | Vote Up
Ponyboy
14 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 13775
An automatic won't shift into 3rd or overdrive if it doesn't like signal from a sensor........most any sensor.

Jeeps and dodges can be put into this mode with something as trivial as a battery temp. sensor.

A sensor shorted will also cause communication problems with the controller.

I've spent the last 3 years troubleshooting ECUs and the last year being general manager of Blue Streak Electonics so I see it at least 4 times a day.

If you get the same symptoms.......especially the communication issue, try disconnecting all sensors and solenoids and see if the communication issue goes away.
4/4/09 12:10 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2815
Update: had an oil pressure issue, so I pulled the motor back out. Found the problem (do not use Summit Racing's "block saver" torrington bearing cam retainer plate!) and fixed it.

While the motor was out, I took the opportunity to do a little testing on a SuperFlow 901. Looks like my carb and intake are restricting power past 6000 (horsepower peaking over a 700rpm range??!!?!!). Still popped out 557hp and 545 tq on pump gas.

I'll put it on a chassis dyno soon to get a baseline, and run it on a chassis dyno again after changing the carb/intake.
4/6/09 2:38 AM
Ignore | Quote | Vote Down | Vote Up
White347LX
Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 39097
Pig Bun - Hey, what happened to White347LX's posts????



I got my peepee whacked for some reason. Kirik reinstated me though, so it's all good!

Also, I think it's high time for some pics of this sweet rig you're putting together.
4/6/09 2:45 AM
Ignore | Quote | Vote Down | Vote Up
White347LX
Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 39098
Another thing, since you're doing to big Windsor thing I need to know if I should stay away from any certain 408+ CI rod/piston combos for street use. My 347 was on the road before I learned the oil ring was right across the piston pin and would likely cause early (50K miles) oil consumption issues. Is there anything like that I need to keep a eye out for with my big inch Windsor project?

I'm thinking Vic Jr heads, roller cam, 10.5:1, ~500 hp at the wheels through a C4 or AOD and 9" in a 69 fastback. 408 seems like the way to go, but more cubes would allow me to keep the cam smaller and the rpms down so the factory block survives.
4/6/09 10:05 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2823
Here is a link with some pics and info on the project

http://www.fordmuscle.com/forums/makin-progress/482240-family-hauler-69-falcon-wagon.html

As for various piston/rod/stroke combos, I'm still too new to Fords to give advice. I'm learning, but still don't know nearly as much about them, as I do Pontiacs and Oldsmobiles. I'd look at the piston maker's info (Probe and Keith Black both seem to have alot of Ford stroker offerings, with good info to go along) and see what their notes say.

FYI, my CR is right about 10.7, and it did fine on the dyno with just 93 octane pump gas.

If I can get the car back on the road in the next couple days, I may take it to the track this Friday night :-)

Lee
4/11/09 8:18 AM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2826
Updated Update:

Got the motor re-install finished Thursday, started it up, and had a "valvetrain" noise. Pulled a valve cover, and the roller tip had come OFF one of the Probe shaft mount rockers!!!!

Talked with Probe, and "fixed" the rocker myself.

Motor started right up, "bad" sounds were gone, ran fine for about 60 seconds more, then the Crane Ignition box died. Tried a different coil, still nothing.

(Wait, what was it I heard about Crane???) Check Crane's website, they are liquidating!! So much for the warranty.

Come home yesterday, and the wife called around, found and bought me an MSD 6AL-2!! Had it waiting for me when I came in from work :-) Got it installed, STILL wouldn't start!! Re-re-installed the other coil from previous day's test - motor fired instantly.

Either the old coil killed the Crane, or vice versa - oh well.

Today, God willing, the Falcon goes for a cruise!!
4/11/09 12:40 PM
Ignore | Quote | Vote Down | Vote Up
Ponyboy
14 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 14189
Does your setup require a dropping resistor on the coil?
4/11/09 2:05 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2830
No, my old buddy Dave (www.davessmallbodyheis.com) did the distributor for me. He sets them up to handle full voltage.

Dave was pointing out 10 years ago that the Mexican coils were failing and taking out ignition boxes, and that all the coils (then) were either made in one of two places - a place in Mexico and Andover, Michigan.

Now China is making them. My wife called every friggin' auto parts around here (literally!) and NONE of them have a coil that was made in Andover - all Mexico or China.
[/soapbox]
4/16/09 8:55 AM
Ignore | Quote | Vote Down | Vote Up
elmo
Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2924
So did you take it on its maiden voyage yet?
4/17/09 2:16 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2846
Yes, we did :-) Took it the Kemah cruise-in on Saturday night. Drove around some more on Sunday. On Monday, the car died. Turned out the fancy one-wire high-amp Powermaster alternator had died.

It is under warranty, but I had to ship it back and am having to wait on another to show up.... dammit.

The new Super Vic intake has arrived, and I have a different carb being made for it. Hopefully, I'll try both carbs on a chassis dyno in about two weeks, then take it to the track. After that is done, I'll install the Super Vic and see what the actual difference in performance may be.
4/19/09 7:12 PM
Ignore | Quote | Vote Down | Vote Up
elmo
Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 2925
Sweet and congrats!
10/17/09 10:51 PM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 3124
First pass last night, ran 11.510, and was told to go back to "tech". "Run any faster than that tonight, and you are outta here".

Sandbagged, and did some tuning. Based on the first run, the later runs were well into the 11.4's, most likely well into the .3's. Best 1/8 mile was 7.30

Race weight was a tad under 3800!

I think I ruined the evening for a few people that thought the old wagon would be an easy "W" for them :-)
10/18/09 1:10 AM
Ignore | Quote | Vote Down | Vote Up
Ponyboy
14 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 16234
Sweet.....the weight transfer probably overcomes the weight penalty.
10/18/09 10:11 AM
Ignore | Quote | Vote Down | Vote Up
Pig Bun
125 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 3125
I'll try to get the video up soon. But the weight transfer IS cool!

I'm running 21psi in the drag radials, and don't even have to do much of a burn out - and it HOOKS!

The squirters were actually too big, originally, on the carb (35's). I was getting 1.69-1.71 60's with the 35's. Dropped down to 31's, and the last run was a 1.62! I'll try some 28's next time, maybe see if I can acquire some 29's or 30's as well.

I believe I have the power and parts to get into the 1.5's, with some tweaking.

Reply Post

You must log in to post a reply. Click here to login.