UnderGround Forums
 

UG Errors and Suggestions >> grrrrrrr.....


11/30/11 10:14 AM
Ignore | Quote | Vote Down | Vote Up
paw
1540 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 25450
 
To have an updated forum, I've had to make a post on a thread (otherwise all the threads I see are 2 days old or so).

For some reason that no longer seems to work.

Clear cache, reboot, whatever....no new threads for me.
11/30/11 10:38 AM
Ignore | Quote | Vote Down | Vote Up
paw
1540 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 25455
sweet baby jeebus.....now I can't even see the thread I create when I click "refresh".

*anger rising*
11/30/11 4:25 PM
Ignore | Quote | Vote Down | Vote Up
paw
1540 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 25465
really want to punch something.....so frustrating, i can't see a damn thread that isn't two days old
12/1/11 9:33 AM
Ignore | Quote | Vote Down | Vote Up
paw
1540 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 25471
 ok...so, now I have to post a new thread in the forum to be able to see the latest posts...and once I leave the forum, it's back to seeing sh!t that's 2 days old.


12/10/11 6:59 PM
Ignore | Quote | Vote Down | Vote Up
Official Chambermaid of the UKTT
67 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 11/1/10
Posts: 8900
 have  you tried a new browser? 
12/21/11 4:51 AM
Ignore | Quote | Vote Down | Vote Up
RickStorm
1883 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 4/2/08
Posts: 16586

That happened to me awhile back. I dont know how I fixed it, it kind of fixed itself


Reply Post

You must log in to post a reply. Click here to login.