UnderGround Forums
 

GeekGround >> Can anyone figure out the new photobucket?


3/19/13 7:01 PM
Ignore | Quote | Vote Down | Vote Up
CharlesLewis
783 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 19652
 

I have been putting it off for months now, but the new site finally kicked in, and now I can't get Photobucket to do ANYTHING. I can't seem to highlight a sequence of pics to then generate code, and even though the links show up to the right of each pic, they are greyed out and I can't highlight or copy them!

Without going on a rant about how utterly sick I am of sites changing the very basic functionality that made us use the site in the first place... can I get some help? I really don't want this to get in the way of our weekly bounty of comic goodness...

3/19/13 8:09 PM
Ignore | Quote | Vote Down | Vote Up
Stickgrappler
1347 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 26556
If i had time i would do a tut with pix like DA did... i don't now

--------------------------

create PB acct

create album

click upload - select album in dropdown

upload pix and wait

when done, click view album

above thumbs of pages, there's a link "Organize" - click that

click the X on the popup after you read it if you want which teaches where to generate links

go to last pic of album, hit shift key simultaneously as you click last pic (this works for me, if not, click the first pic (so it's selected/highlighted) and then scroll down hit shift and click last pic... all pix will highlight... as i wrote it the first time above, i didn't have to click the first pic and it seems to work by just going to last pic

click link (or generate link or whatever it is, don't remem now) for [img] codes

it will autocopy links for you (i don't think i've ever seen links sort properly upon copying 'cos when you go to view album, it's unsorted there)

go to excel - paste

sort it

copy sorted links

go to word and paste - i paste as unformatted text cos it's wacked and treats straight paste as cells from excel sometimes for me

change [img] to etc like DA's tut




i think 'hate' is a strong word and i don't use it much, too much focus on negativity... BUT i hate the new PB




there you go, SuperRobLiefeldFan to the rescue!

you and the rest of GG owe SuperRobLiefeldFan!

if i had time, would do fast photoshop of superman saying this a job for SuperRobLiefeldFan


any q's, post here or FB me... may be able to check in periodically -- busy doing dishes and checking kids homeworks


HTH bro!
3/19/13 8:32 PM
Ignore | Quote | Vote Down | Vote Up
CharlesLewis
783 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 19654

I wonder if you are using IE or something... I'm using firefox and literally NONE of that works. When I shift and click on a thumb it opens my image in a new window, and the html and various links are STILL grey and won't let me click on ANYTHING.

 

UGH

3/19/13 8:36 PM
Ignore | Quote | Vote Down | Vote Up
CharlesLewis
783 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 19655

I can actually get all the way to the screen where the codes are generated... and the codes are STILL greyed out and unclickable. I am disgusted with photobucket. Why take a smooth, easy interface and turn it into this nightmare... wtf.

3/19/13 8:40 PM
Ignore | Quote | Vote Down | Vote Up
CharlesLewis
783 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 19656

Tried three times now... the pages literally choke my browser, everything takes several seconds to respond, and nothing I do will make those fields with the link codes clickable.

3/19/13 9:16 PM
Ignore | Quote | Vote Down | Vote Up
CharlesLewis
783 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 19658

GOT IT! Updated my browser plugins and now it works... thanks, Stick!

3/20/13 10:09 AM
Ignore | Quote | Vote Down | Vote Up
Stickgrappler
1347 The total sum of your votes up and votes down Send Private Message Add Comment To Profile

Member Since: 1/1/01
Posts: 26558
very cool!

for the record, i'm on firefox at home. sometimes chrome, although i've not tried with chrome and PB yet.

good to know it was the plugins!

Reply Post

You must log in to post a reply. Click here to login.